Toontoys Forums Forum Index Toontoys Forums

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Project insane
Goto page Previous  1, 2, 3, 4, 5
 
Post new topic   Reply to topic    Toontoys Forums Forum Index -> Hard Core Corner
View previous topic :: View next topic  
Author Message
the Dude



Joined: 05 Dec 2003
Posts: 3608
Location: Saskatoon

PostPosted: Mon Mar 07, 2011 7:57 pm    Post subject: Reply with quote

WAY TO GO!!!!!
_________________
Brad T.

ΜΟΛΩΝ ΛΑΒΕ
Back to top
View user's profile Send private message
maxigaz



Joined: 01 Jun 2008
Posts: 172
Location: Moose Jaw

PostPosted: Sun Mar 20, 2011 9:18 am    Post subject: Reply with quote


It's forming like the the humpback kid under the press. (Plain translation)
I put the bed and rear fenders up, it's not the nicest but working.



Funny enough, i bought a 03 4door cad Tacoma from SGI a few weeks ago. I wish i would had it a year ago.
Overall the good thing is about the Hyppo it has a much bigger bed, the cab is a bit more roomy, and overall it was much cheaper.
The Tacoma going on sale soon. Hopefully with some profit.
The only thing i am afraid how am i going to get it registered in Hungary. They don't really like modifications:).
Maybe i should bring the Tacoma with me and sell the Hyppo. Too bad i have no time for another diesel conversion...( i mean the Tacoma)
Back to top
View user's profile Send private message Send e-mail
maxigaz



Joined: 01 Jun 2008
Posts: 172
Location: Moose Jaw

PostPosted: Sat Apr 23, 2011 10:21 pm    Post subject: Reply with quote

Some update.I've got the hippo running. I did a few test drive and of course had some problems. I posted mainly on the toyotadiesel forum, because of the engine. First it didn't get enough fuel, than the coolant kept overheating, so ordered new thermostat. Since i couldn't drive it i started to fix other problems. The dual t case was leaking from the beginning. I put some extra sealer on the outside and it somewhat helped, but i had some metallic rubbing noise every time when i was decelerating. I wanted to see how bad it is, so pulled it off. The rear cog on counter shaft was rubbing against the aluminium adapter plate and it is not too bad. I talked with the inchworm gear guys but they never really heard about this kinda problem. I asked them what type of sealer they are using. They recommended the "right stuff" from permatex. Luckily Part source has it. I put the t case back together, but i realized one more thing what i didn't like even when first time i was installing:



On this plate there are 6 groups of 4 threaded holes.


This is the next adapter bolted to the plate on the previous plate.
What i didn't like about it the two plate bolted together with 5 bolt, but it think it should be 6. You can see the two shiny hole on the middle and there are two more on the top and one with the bolt in it at the bottom (there is one more shiny at the bottom, but that's for dumping the oil). So there is nothing at the right bottom corner, because it would be in the way to the second t case.


What i did, turned it up side down and drilled a hole on the back, so it is not in the way, cut thread in it.


I drilled a hole on the first plate as well. I make it a bit bigger \, because it was very hard to align the two. plus there is not much room from the back to put a bolt in it. Just used a big washer to cover it.
So now there is a bolt in every corner.
Actually i think this corner was where it was leaking.

I pulled the tranny as well, because there was an oil leak from the engine. I thought it was the rear mainshaft seal, but the flywheel is dry. I must have some pinhole on the modified oilpan. I will fix it later when changing gears in the diff.
My top speed is around 70-80km/h .
Back to top
View user's profile Send private message Send e-mail
maxigaz



Joined: 01 Jun 2008
Posts: 172
Location: Moose Jaw

PostPosted: Tue May 03, 2011 10:45 pm    Post subject: Reply with quote


The new bumper.
Back to top
View user's profile Send private message Send e-mail
maxigaz



Joined: 01 Jun 2008
Posts: 172
Location: Moose Jaw

PostPosted: Sat May 14, 2011 8:13 pm    Post subject: Reply with quote

Started to fabricate a roof rack/bed cover thing.





I just need a good rear bumper. I tried to create something at the right corner, but it is not looking nice. Probably i need a spare wheel carrier too.
Back to top
View user's profile Send private message Send e-mail
maxiht



Joined: 18 Apr 2012
Posts: 21
Location: Moose Jaw

PostPosted: Wed Apr 18, 2012 11:52 pm    Post subject: Reply with quote

Bla
Back to top
View user's profile Send private message
the Dude



Joined: 05 Dec 2003
Posts: 3608
Location: Saskatoon

PostPosted: Thu Apr 19, 2012 5:19 pm    Post subject: Reply with quote

I hope you have some updates for us!
_________________
Brad T.

ΜΟΛΩΝ ΛΑΒΕ
Back to top
View user's profile Send private message
maxiht



Joined: 18 Apr 2012
Posts: 21
Location: Moose Jaw

PostPosted: Mon Aug 20, 2012 12:15 pm    Post subject: Reply with quote

Hi! Sorry for the late reaction. Unfortunately (or not) the last 18 months were a quite busy period.
I moved back to Hungary last July. Worked on my house all last year. Than went abroad in January. Home in Feb and back to Canada in March until July.
The only thing i did last year is to hooked hooped the wires for the whinch, so it was working and did some test drive on dirt road. Turned out after 15 mins always started to loose power and smoked, like lack of fuel. Changed the small gas line to bigger and worked fine.
This summer i redid the rear fender. The fiberglass one just didn't match nicely. I used an older hilux fenders from a totalled truck. So it is not very nice, but fits better. Removed the pipe bumper and created a normal one to hide the whinch (regulations...)


...And new paint job...




I created this yesterday:


(These works are not really nice , but due to lack of time.) I am going away again in two weeks but with this truck at this time with this truck.

I already drove it this some on a family trip. The biggest problem was overheating. I read somewhere the diesel engines have bigger fan. Turned out it is actually smaller than the v6 ones and of course that plastic thing around it did not work (I am not sure the english name of it, shrader or something.)
Back to top
View user's profile Send private message
maxiht



Joined: 18 Apr 2012
Posts: 21
Location: Moose Jaw

PostPosted: Thu Sep 13, 2012 12:21 pm    Post subject: Reply with quote

The doors are partially finished. I got a factory Land Cruiser spare tire carrier which going to be bolted on the big door.


I know it looks funny now, but it will be much better once i completely finish it.( for the skin i used a wrecked hilux's door skins, that's why it is not so straight.)
I was under time pressure again.... Needed the truck to drive to Sweden.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Toontoys Forums Forum Index -> Hard Core Corner All times are GMT - 7 Hours
Goto page Previous  1, 2, 3, 4, 5
Page 5 of 5

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP